Task: Using Sibelius, notate the simple folk tune, The Ash Grove, with lyrics and chord symbols. Then create a piano accompaniment, bass part, and a Bb clarinet part using the tools within Sibelius. Generate parts and an audio recording to complete the task.

Resources: Sibelius software, MIDI keyboard, and the lead sheet for The Ash Grove below. This uses a few new features of Sibelius 5; most of the task can be done with earlier versions of Sibelius. A complete set of files for the different steps is available for download from the coach4technology.net website along with the Guidesheet.

The Ash Grove

Allegretto

Traditional

The ash grove how graceful how plainly 'tis speaking. The

harp through its playing has language for me.

The friends of my childhood again are before me, each

step wakes a memory as freely I roam. With

soft whispers laden its leaves rustle o're me, that

ash grove the ash grove that shelter my home.

Music for Beginning Sibelius Activity, Guidesheet #6. Copyright © 2008 David B. Williams
1. Step 1: Set up keyboard and playback. Selected Sibelius > Preferences > Input Devices. Here we are using an M-Audio O2 MIDI keyboard so we select the name of the device and select O2 under the input map as well. Pressing a few keys on the keyboard should show a green bar in the TEST box to indicating all is working.

Now check the audio output. Select Play > Playback Devices and you will see a dialog window like below. I’ve chosen the new “32 Sound Essentials” with the Kontakt 2 player. Chose one of the audio devices that show up here and click the “Test” button to confirm that the device is working.
2. Step 2: Set up score. We will now use the Wizard built into Sibelius to set up the score for “The Ash Grove.” Choose File > New to get the score wizard. Find and select “Treble staff” for Manuscript Paper, skip House Style (press Next), then set up the Time Signature and Pick-up Bar, and Metronome mark as shown below. Don’t forget to check the Pick-up beat box!!

Press NEXT and then choose D Major for the Key Signature, Press NEXT, enter “The Ash Grove” for the title and “Traditional” for the composer. Then click FINISH. You should have a manuscript page that looks something like below.

3. Step 3: Enter notes. Now is time to enter notes. To begin with choose the rhythmic duration on the keypad (Window > Keypad), click on the staff to place your note. It is that easy. A few tips: see the graphic below. we double clicked on the quarter rest to get started, then pressed the “N” key for “Note”; this changed the arrow cursor to “blue” and provide a “shadow” of the note; then we move the cursor down with the mouse until the shadow-note was on “A” and then clicked. In general, “blue” indicates that Sibelius is in note-entry mode.
4. Step 4. Below you can see we’ve entered some more notes. Notice that the “eighth” note (3 key) on the Keypad is blue to match the two eighth notes. Just keep entering notes now for 8 bars until you get to the half note at the end of the phrase. Then stop. Caution: use the numbers on the Keypad, not on the main computer keyboard for rhythmic durations!

5. Step 5: Using the MIDI keyboard for note entry. There are many ways to enter notes into Sibelius and you can mix and match what entry system works at any point in entering a score: you can press a letter key on the keyboard (A to G), you can use the up and down arrows on the keyboard to move notes around (the blue note is the one that will move, and you can use the MIDI keyboard. To use the keyboard, select the rhythm on the Keypad with one hand; then play the pitch of the note with the other hand. That’s all there is to it. Try using the keyboard and enter the rest of the notes in the song. Don’t worry about the repeat sign or the layout. And, you don’t have to play in tempo: take your time to find the right note on the keyboard. Here’s what your score should look like at this point.


   • Blue indicates note entry, the blue note or rest is the current one being editing.
   • You may also use the left and right arrow keys to move forward and or backward through the notes to the position you want to change.
   • To begin note entry click a note or rest and start editing; if it is a rest you can press the “N” key or you can press the Rest key (0 key) on the Keypad to change it to a note.
   • To edit any note, just click on it to turn it blue; you can then change its pitch or accidental or any other property of the note.
• Using the delete key on any note will change it to a rest.
• To exit note entry, press the ESC key; to get out of most anything, press the ESC key twice!
• Undo (Command + Z on the Mac or CTRL + Z on Windows) is your best friend; you can undo back for many entries if needed.

7. Step 7: Split measure. We need to split measure 8 and place a repeat sign after the half note D. With Sibelius 5 there is a plug-in to make this easy. Click the eighth note F# after the half-note D to turn it blue. Then find Plug-ins > Other > Split Bar. You should see a dialog box like this and note that I have checked “Add system break at split”

Then, selected the first half of the measure (with the note D), and choose Create > Barline > End Repeat. Note the light blue bracket icon telling you that you forced a system break here. You can also add a Final bracket at the last measure with Create > Barline > Final. Select that last quarter rest and choose Edit > “Hide or Show” > Hide.

8. Step 8: Adjust layout. Let’s adjust the overall layout so we have four (4) bars per system. Choose Layout > Auto Layout to bring up this very useful dialog window.

Examine some of the settings possible here. Sibelius excels at figuring out the best page layout for you to ensure a professional looking score. A good rule of thumb: don’t try moving staves and systems around on your own, try changing the layout settings first and then do manual tweaking last if at all!

How do you get rid of the empty measures rest at the end? There are two ways to select a measure or measures in Sibelius. Click a measure and hold the Shift key down to select several measures and you will get a single, blue outline like below. Use this selection technique for editing a measure or series of measures.
Hold the Command key on a Mac (CTRL key in Windows) down and then select a measure, or with the Shift key, multiple measures, you will get a double, purple outline like below. This is how you need to select measures for deletion. Pressing the Delete key would delete the four measures below. Use this technique to get rid of all of the extra measures in the score.

9. Step 9: Add lyrics and adjust placement. Adding lyrics is easy. Click on the first note; choose Create > Text > Lyrics > Lyrics Line 1; then start entering the lyrics. Use the lead sheet above as a guide and enter all the lyric text. A tip or two:

   • Press the Space Bar to move to the next note with a new word
   • Space bar to the next note when holding the word through (e.g., “how__”)
   • Dash (“-”) when you need to break a word across notes (e.g., “plain-ly”)

Moving the lyrics below the notes. We need the lyrics to be slightly lower, below the notes. We could use the mouse and move each one individually. However, let’s tell Sibelius to set all the lyric text lower. Choose House Style > Default Positions > Lyrics Line 1. Change the Vertical position from 4 to 5 as shown below. Then select all of the lead sheet staff (triple click in the first measure), the blue line box should be around all of the measures, and Choose Layout > Reset Position to have the spacing change take effect.
Default Positions dialog window controls many settings for your layout throughout your score; this is a good place to browse and experiment with all the settings that can be controlled here.

10. Step 10: Change the instrument from piano to voice. Triple click to choose the entire stave. Choose Create > Other > Instrument Change; Find Singers and choose “Voice” or any voice sound of your choice.

11. Step 11: Add chords. We can add the chords in a similar manner to adding the lyrics. Click on the note D in the first measure. Choose Create > Text > Chord Symbol. Then start typing in the chord symbols using the Space Bar to skip over notes with no symbols. Use the Lead Sheet as a guide.

We can position the chord symbols closer to the top of the staff. Return to House Style > Default Positions > Chord Symbols and change the vertical setting to 1.5. The select all of the Voice system and Choose Layout > Reset Position for the change to take effect.
12. Step 12: Plug-ins to realize chords for accompaniment. Let’s create some accompaniment for this tune. We will take advantage of Sibelius plug-ins to auto compose or arrange. Triple click to select all of the Voice system. Choose Plug-ins, Chord Symbols > Realize Chord Symbols and Diagrams. Sibelius is going to create a piano accompaniment for us. Set your settings to match mine below.

![Realize Chord Symbols & Diagrams](image)

Magic! You now have a piano accompaniment. Use your Undo option and try this several times with different Chord Style choices to see what you get. When done experimenting, do the “8th note Alberti” again so your part will resemble the one below, for purposes of the tutorial. Feel free to edit the accompaniment to better fit your musical sensibilities or creativity.

![The Ash Grove](image)

13. Step 13: Create an acoustic bass part. Let’s borrow the left-hand piano to create a bass part. First, we will create a new instrument. Choose Create > Instruments to get this dialog window.
Select All Instruments > Bass Guitar > Acoustic Bass [notation]; then click on Add to Score; then use the Move Down button to place the Acoustic Bass stave at the bottom. Feel free to choose any bass instrument you wish. Then click OK.

You will now have a new, empty stave for notating the Bass part. Triple click on the left-hand piano stave to select all of it. Now for some more magic. Hold the Option key down (ALT on PC) and click in the first pick-up measure of the Bass part. A duplicate of the piano left hand should appear, but notated an octave higher because the bass sounds an octave lower; the transposition was done automatically for you.

Play the accompaniment with the bass and piano to see how it sounds.

TIP: anytime you want to duplicate any notes, or anything else (almost) for that matter, just select it, hold the Option key (or ALT key) down, and click exactly where you want a copy pasted. A great shortcut for a single note, group of notes, articulation, expression, and more.

14. Step 14: Create a Bb clarinet part. To illustrate how this works again, let's create a Bb clarinet part to duplicate the Voice part. Choose Create > Instruments and pick a Bb Clarinet. When done you should have an empty stave for Clarinet. As you can see below, we placed the Clarinet stave below the Voice stave. The part was too close to the Lyrics so we nudged the clarinet stave a bit lower. How? Triple clicked to select all the Clarinet stave; then, HOLDING DOWN THE SHIFT KEY, I nudged it just a bit lower as shown below. (If you don't hold down the Shift Key the whole score will start trying to realign and move it self.)
Now, copy the Voice line to the Clarinet stave just as you did when copying the left-hand of the Piano to the Bass stave. Use that trick with the Option (ALT) key to copy.

Filtering. Did you try it and find that the chord symbols came with it? We can have Sibelius “filter” the voice part first to select only the notes. With the Voice part completely selected: Choose Edit > Filter > Top Note or Single Notes. Now, only the notes and nothing else should be selected in the Voice line. Use the Option (ALT) key to then copy this to the Bb Clarinet part.

Good, but the Clarinet is in Concert Pitch, D major. Just choose Notes > Transposing Score and your score should look like the one below. We also used Notes > Transpose to move the clarinet part up an octave as shown here.

15. Step 15: Create the Mix. Sibelius 5 comes with a greatly improved mixer. Choose Window > Mixer. The screen view below shows the Mix window and the levels set for the different instruments. If you have a Reverb plug-in installed on your computer, you can use that as well. I’ve assigned my Reverb plug-in as a Master Effects Insert (this is done in the Play > Playback Devices dialog). You can see the Reverb control screen on the left. Above the Mixer window is the Play control dialog.
If you click on the small tab to the left of each Instrument in the Mixer, you can adjust the panning of the voices and change the samples used for each voice. Lot’s of things to play around with here. Experiment with the Mixer and get a good balance for the voices in this arrangement.

16. Step 15: Generate Parts. This is incredibly easy. Choose Window > Parts to view this dialog.

Now click on any of the Parts: Voice, Clarinet in Bb, Piano, or Acoustic Bass.
Sibelius has automatically created parts for you, they are all there. The parts and the score are “linked.” So, you can make changes to the part or to the part in the score and both documents will be updated immediately.

17. Step 16: Create an audio recording. If you’d like a recording of your arrangement that can be done easily as well. Choose File > Export > Audio. Give your file a name and an AIF (Mac) or WAV file (Windows) will be generated for you.

You should feel a great sense of satisfaction at having created a complete song with accompaniment for your very first Sibelius experience. Any good musician, of course, would go back through this arrangement and do some “musical” tweaking. There are many powerful tools in Sibelius that save time and permit you to generate arrangements quickly. Enjoy!

THE END.

Dave Williams, Bloomington, Illinois February 2008